buffer settings

Posted on

Member Since: Nov 27, 2007

was just wondering what everyone thought on this.

if i have my buffers settings on 768(mac) im getting a better sound when i record than say at 384. im talking guitars here mainly, its less scratchy and seems to have more clarity.

Does anyone else find this.

Is there a way to sync up the wave once ive recorded on 786 to sit in the exact spot needed?
apart from doing it by ear?

[ Back to Top ]

Since: Jul 02, 2003

Jul 29, 2009 12:27 am

It should be sync'd up regardless of the buffer size you're using. If it's not though the only way I know of is to zoom in till you can clearly see the beginning of the wav, and then move it to align with your previous tracks or time ruler.


Since: Nov 27, 2007

Jul 29, 2009 12:31 am

786 though you can hear the latency.
to me the sound quality is better too, if this shouldnt be the case then i need to get this Mac of mine sorted out because im still getting the audio dropout message when i record on 256 and 384.

its bulltwang with 4 gig.

Since: Aug 17, 2004

Jul 29, 2009 08:02 pm

That sounds wierd man... I have 2 gig of ram with XP, Cubase 5, and I'm monitoring at least 12 tracks of drums with playback at 128. Way under 6ms.

But buffer size shouldn't make a difference in sound unless you're getting dropouts. Its just 1's and 0's man!

Since: Nov 27, 2007

Jul 29, 2009 08:08 pm

ok looks like somethings up, and im ****** if know what!
and im ***** if i know where to look, and im......if i know where to start.

tis starting to be a pain in ones buttocks quite frankly.

Since: Aug 17, 2004

Jul 29, 2009 08:17 pm

Tried re-installing cubase? I used to have all sorts of **** problems with SX 3. Only cure was a re-install.

So, for example, you open a new project, set your buffer size to 128, then try to record a single track and it drops out? Cause that would be messed up.

Since: Nov 27, 2007

Jul 29, 2009 08:22 pm

oh man, im using 256 or 384 (mac) and its doing it.
Even on 786 if im edtiting or whatever the driver kinda skips and i have to reset the buffers.

eg if im playing back, and it does this skip thing, and i press stop, it takes about 2 to 3 seconds for it to do so.

Czar of Midi
Since: Apr 04, 2002

Jul 29, 2009 10:31 pm

I don't think Cubase is using the available memory it sounds like to me. Not sure how a Mac allocates memory but I go in and shut down all system function's I don't want running and it frees up butt loads of memory.

Your Mac should if I remember correctly have enough processor and memory to do what you are doing with not much trouble at all.

Since: Nov 27, 2007

Jul 30, 2009 01:18 am

i definatly got something goin on though, i just noticed, its only just started happening, but if my latency was affecting things timing wise, wouldnt it be "late" time wise?
So if i was to have to move the waveform across a bit, wouldnt i be moving it forwards???

i have to move it ******* backwards atm, to get it in time which i never had to do before.
my guitars are sounding good one minute then **** the next, i cant work it out.

im p***** to say the least.

Since: Aug 17, 2004

Jul 30, 2009 04:55 am

Tascam 1641:
There's a minor driver error, but it CAN BE FIXED. The current drivers (1.01) will cause a latency problem to occur after recording large audio files for around 3-5 minutes. The problem is easily solved by changing the latency or any other parameter in the control panel. You'll have to do that between each recording. Or, you can use the ASIO4ALL drivers (which are free) from asio4all.com and not have to worry about it at all.

Sound like your problem Deon?
I've never had good luck with Tascam stuff...

Since: Nov 27, 2007

Jul 30, 2009 05:25 am

mmm, well apparently using a Mac you dont need the asio as the Mac uses its own.
unfortunaltey mine does all this whatever the file size.

thanks though, i might do re install.

i still dont get how i have to move the waveform backwards to sync it up.
that would mean im playing too fast, thats ridiculous!

i tell you something though, when i do move them all in time its sounds ridiculously tight.
which is good but i dont wanna be doing that all the time.

maybe that problem you metioned colonel is for Windows compys and no one's mentioned mac's as yet?

i updated my firmware recently too so it could be that.
the firmware is the us1641 drivers yeah?

Since: Nov 27, 2007

Jul 30, 2009 07:35 pm

can someone give me the heads up on this too?

my latency settings are: Input 8.707 and my Output is at; 50.884

i think thats on 256 or 384 buffers setting.

does this ouput seem weird?

Tim the Enchanter
Since: Feb 17, 2008

Jul 31, 2009 06:38 pm

Yeah that does seem kind of jacked. I wouldn't think that the output should be that much higher than the input. My buffer setting is 512 and my input is 12.854 and output is 17.167. Which still seems high to me compared to other people's latency their getting. I tried my buffer settings at 256 but it was stuttering even with 4 gigs of ram. I think my problem is that I bought a Presonus. I should have listened to noize and went with the MOTU!

I don't know why your having to line up the waveform, I haven't had that problem. Of course I have been using direct monitoring.

Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.