Only two inputs on Cport. Please help.

Posted on

Member Since: Jun 19, 2009

Hi everyone.

I've got 2 cports hooked up to my Via machine but I can't get the multiple inputs working.

I've had this problem before on another Via chipset, but a friend fixed it for me whilst I was away.

I think it requires some messing in the bios, if anyone can shed some light on the solution it would be much appreciated.

[ Back to Top ]

Czar of Midi
Since: Apr 04, 2002

Jul 15, 2009 06:08 pm

Excuse my ignorance.


Who makes it?

Since: Jun 19, 2009

Jul 15, 2009 07:39 pm

staudio, hoontech

Czar of Midi
Since: Apr 04, 2002

Jul 18, 2009 03:00 pm

Well, it looks as though that hardware is no longer getting any support since around 2003. PCI cards I will assume, and you have tried them in different slots? It could be any number of different conflicts causing the problems, that or the drivers are simply not working on the system you have installed them in now.

What is the difference between the older system that they worked on and the new one you have them in now?

Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.