Acid Pro 7 problem - hearing audio before/after cursor gets to it

Posted on

Member Since: Jun 14, 2009

I didn't have this problem in Acid 5, but I just upgraded to 7. I'm liking 7 otherwise, but something's wrong between the visual and audio. The audio is either too early or too late throughout my project, and I think it changes due to the tempo changes. That, and when you zoom in and out, the cursor doesn't stay in the same place on the grid. Anyone else dealt with this?

[ Back to Top ]


Administrator
Since: Apr 03, 2002


Jun 14, 2009 05:43 pm

Welcome to HRC. Sorry I can't help with your problem, but I did wanna welcome you and tell you I laughed my butt off when I read your username. :-)

Member
Since: Jun 14, 2009


Jun 14, 2009 06:19 pm

Thanks, lol. I just noticed that it's only my two most recent tracks that are acting like this, all the others zoom normally and display normally. They were already part of the acid pro 5 file, and then I added my leads in acid pro 7 and they're not behaving correctly. They're always synchronized fine audio wise though...

Czar of Midi
Administrator
Since: Apr 04, 2002


Jun 14, 2009 07:22 pm

So if I am reading this right. Its only two files that were previously done in Acid 5 that are giving you this problem?

I think there was a similar problem months ago but my search didn't turn anything up on it.

I do believe there is a need to import pre version 7 projects and save them as version 7 projects before working on them. I'm not sure if that is the case but I do believe that may be the cause of the issue.

Member
Since: Jun 14, 2009


Jun 14, 2009 08:01 pm

Didn't work, I opened up my original acid 5 file again, saved it as 7 and THEN imported those wavs, and the problem was still there. The wav files haven't even touched acid before, I recorded them on a portable 8-track. Basically they just don't visually scale the same as all the other tracks when zooming. The problem is something to do with how acid is dealing with those specific files, because when I do insert > audio track, it seems normal.

Member
Since: Jun 14, 2009


Jun 14, 2009 08:07 pm

ACTUALLY, if I insert a blank audio track and then manually add files in the clip pool (loving that new feature at least,) it works fine. But still, I'd rather just drag a bunch of stuff in at once from the explorer. Hmm....

Czar of Midi
Administrator
Since: Apr 04, 2002


Jun 14, 2009 08:15 pm

Oh I think I am seeing the problem.

You may be stuck with having to create the track first for many of the pre made audio files you created. I wonder if there is a work around in your audio option's section though. My guess is your dragging in audio files that are not the same bit rate and or sample rate as the project is set up for or using on the files already in it.

I know in Sonar I simply set up the project to ignore bit and sample rate and use them as is. Or I can have it convert any file I drag in to the project's sample and bit rate. I'm not sure if Acid can do that or not.

But my best guess is that is what is happening. They will play in time and stay in sync, but due to their being different formats it may be importing them as not converting them to look and run as the other files do. So they will appear miss aligned and the curser may be out of sync with the rest of the files.

Member
Since: Jun 14, 2009


Jun 14, 2009 11:40 pm

Actually, for some reason it's not working now even manually. This is a real problem. The files have the exact same bitrate and sample rate as the other ones, and in any case there's no options relating to that.

Czar of Midi
Administrator
Since: Apr 04, 2002


Jun 15, 2009 10:22 pm

OK, now that is even more baffling then before. I'll try and take a look to see if there has been any other issues relating to that lately.

Member
Since: Jun 14, 2009


Jun 18, 2009 02:05 pm

Acid 5 works fine, as always...

Czar of Midi
Administrator
Since: Apr 04, 2002


Jun 18, 2009 10:09 pm

I guess I would maybe drop Sony Tech support a note and ask them if they have had any others with that issue.

Related Forum Topics:



If you would like to participate in the forum discussions, feel free to register for your free membership.

Processing Request.
Have Patience, Don't Keep Clickin'