Tracks bleeds in Kristal

Posted on

Member Since: Jan 11, 2007

um...for some reason the tracks bleed whenever i try to record while another track is playing. Say i recorded a rhythm guitar, then play it back while i record a lead guitar. I will play back the new track by itself and i hear the other track too (and not in time either).

How do I fix this?

[ Back to Top ]

Czar of Turd Polish
Since: Jun 20, 2006

Jan 11, 2007 02:18 am

Not sure exactly, first thought is going to be latency on the "not in time" thing.

I'm guessing some of the other guys might be able to help more, but I would provide some more details on what your using and how it's set up.

Since: Jan 11, 2007

Jan 11, 2007 02:46 am

im using krystal as my software, whatever built-in soundcard thats in my pc, no control surface, and my guitar amp(which is connected directly from the line out of my amp to the mic input of my soundcard). The problem is...

I have recorded a rhythm guitar(distortion, if that helps)on a track

Then on a seperate track...

I recorded a lead guitar, and as i recorded the lead guitar, i played back the rhythm guitar in order to avoid timing issues.

Then i played back the lead guitar track by itself (soloed) and i could hear the rhythm guitar in it.

i cant figure this out

by the way, im brand new at this and id LOVE to learn!

Czar of Midi
Since: Apr 04, 2002

Jan 11, 2007 06:55 pm

You need to go into the windows sound control panel and uncheck the What You Hear button for the recording portion of the sound card. That is what is causing the track to be recorded a second time on the new track. As for the latency, that is something that won't go away using the stock sound card. You can try and adjust the latency or audio buffers in Krystal down to way 128 and see if that helps. But most stock sound cards just can't do a low latency when doing playback and recording.

Oh ya, Welcome to HRC.


Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.