Problems recording with Acid Home Studio 8

Posted on

Member Since: Mar 18, 2011

I've encounter several problems with recording using Home Studio 8; not sure whether they are related. 1) Often, not always, direct audio recordings (from keyboard) lag behind the other tracks. 2) After recording one new audio recording, I can not record a second track without shutting down Acid and opening again. 3) Recording of trumpet using a Shure SM57 mic, sound gabbled and scratchy and is out of sync, time wise with the other loops. All audio, whether direct or through a mic is run through a Tascam US 100 and sounds fine before recording. Lastly, 4) when trying to lay down a midi recording using a Yamaha B200, I get no midi tracks at all. I'm not sure whether
these are all separate issues or reflective of a single underlying problem, but would
appreciate any suggestions.
Regards,
Steve

[ Back to Top ]


bace135 in the house tonight!
Member
Since: Jan 28, 2003


May 10, 2011 03:04 pm

1 and 3 (out of sync) sound related and would involve your latency settings I think, though I'm not so familiar with Acid, so I don't know where exactly to find those settings. 2 is odd and I have no ideas.3 (garbled and scratchy) I don't know. 4,before recording do you get any sound from the computer via the midi signals from the keyboard? Are you using a vst instrument within Acid?

Member
Since: Mar 18, 2011


May 11, 2011 06:32 pm

Thanks for jumping in Coolo. No I don't get any sound via midi in Acid. However, with the same configuration I do get sound using a vst instrument in Cantabile. In that program I have to indicate that the midi source is through a USB port. In Acid, I am not given the option to indicate the midi is coming in through the USB port. Maybe someone familiar with Acid could tell me how to do this...and how to deal with the latency issues you think might be involved. The problem with the Mic. is sort of a mystery. When I use direct audio from keyboard or the digital trumpet I have, it records just fine in Acid.

bace135 in the house tonight!
Member
Since: Jan 28, 2003


May 11, 2011 08:49 pm

have you tried recording your voice with the microphone or any other source. It just occurred to me that maybe your audio is clipping when recording your trumpet and that is why it sounds garbled and scratchy. Does the little red light on your tascam unit come on when you are recording trumpet?

For the midi, do you have an option to select a vst instrument in Acid? You might have to tell the track that it will be a midi track while the default is an audio track? If you try to record midi into a track that is expecting audio, it will probably ignore you....

Member
Since: Mar 18, 2011


May 13, 2011 01:38 am

I think your "clipping" explanation may have been right on. Anyway, I tried again recording thru the Mic
and it worked (although with a latency issue). In Acid you specify that you want a Midi track to record in and then can choose a VST. When configuring the devices to be used for recording Midi playback, I'm given the choice to click on "Microsoft GS wavetable synth". Under "Make these devices available for midi input", it says "none". I would think that this is where I should see the availability of the Midi in through the USB port (the Tascam is connected to the other USB port and does show up when configuring for Audio recording). If so, I guess the question is how to get Acid to recognize this midi connection thru the USB port.

bace135 in the house tonight!
Member
Since: Jan 28, 2003


May 13, 2011 08:35 pm

I did a quick google an found this:

Quote:
First make sure that your MIDI device is connected properly and that it is set in the MIDI preferences. To check this, go to Options > Preferences > MIDI and make sure that your device shows for both MIDI input, and MIDI track playback.


www.custcenter.com/app/an...-in-acid-pro%3F

I know it is not exactly the same program, but it should be similar, I think.

Member
Since: Mar 18, 2011


May 14, 2011 12:52 pm

"To check this, go to Options>Preferences>Midi and make sure that your device shows for both Midi input, and MIDI track playback."
When I do this I have the option of choosing "Microsoft GS Wavetable Syth for MIDI track playback and "None" for Midi Input. When the midi input from my keyboard is plugged into the USB port, shouldn't that show up in my choices? It seems that this device is not being recognized and I don't know how to make that happen.

bace135 in the house tonight!
Member
Since: Jan 28, 2003


May 14, 2011 01:41 pm

I'm sorry, I don't know how to make that happen, especially if another program is able to determine that your keyboard is plugged in.

My only other suggestion would be to try a different recording program. A good option if you don't want to spend any/much money is Reaper. There a few people here who speak very highly of it and you can use a trial version, which basically is fully functional (?) for free or buy the whole thing for about $50 (if I remember right).

Related Forum Topics:



If you would like to participate in the forum discussions, feel free to register for your free membership.