Reason 4 Help!!!

Posted on

Member Since: Aug 09, 2008

Hi,
Can someone pleae help? when recording if i play a note and hold it then play it again, the first note gets cut off giving a staccato effect. I'm guessing its a settings problem but not sure where to chage it so can someone please help.

thanks.

[ Back to Top ]


I tune down down...
Member
Since: Jun 11, 2007


Aug 09, 2008 08:49 pm

Please don't double post... You won't get it answered any faster... Right, dB? :)

Are you using a Midi device? Or recording something with a mic? Direct? What?


I'll tell you know, I've never used Reason. But, can point you in the right direction.

Czar of Midi
Administrator
Since: Apr 04, 2002


Aug 09, 2008 09:11 pm

Ya, if you can go into a little more detail. Like what midi controller you are using. Also are you playing directly through Reason or using it ReWired through a DAW?

Also, is it a USB midi device or are you playing it through an interface?

Member
Since: Aug 09, 2008


Aug 10, 2008 06:42 am

hi there

I'm using Reason direct and am using an edirol PCR 300 through a novation nio 2/4 audio interface, I don't have any problems with recording when using this set up with live 6 though so am at a bit of a loss.

Czar of Midi
Administrator
Since: Apr 04, 2002


Aug 10, 2008 01:44 pm

OK, then it is probably a setting in Reason which is set on a per note basis. It should be in the midi options section. You are looking for how Reason handles repeated notes and whether it cuts of the last note or lets it go. If it is the same note then that is what will happen in almost any application. It will cut off the next note which is normal for any instrument that is repeating the same note. If it is doing it when you hit a different note then the synth is set for mono mode, and no I don't mean mono as in not stereo I mean mono as in it will only play one note at a time like some old school analog synths. You will need to set it to Poly mode to get it to play multiple notes at once with that patch.

bace135 in the house tonight!
Member
Since: Jan 28, 2003


Aug 11, 2008 02:39 am

Does this happen for every synth you are trying. If not, what synth are you using in reason?

Czar of Midi
Administrator
Since: Apr 04, 2002


Aug 11, 2008 08:58 pm

Thanx coolo, I was hoping you wold stop by and check this out.

Related Forum Topics:



If you would like to participate in the forum discussions, feel free to register for your free membership.