adding tracks without overlapping first track-acid 6?

Posted on

Member Since: Apr 30, 2008

hi there, i have been using acid pro 6 for a while. as u will be able to tell im a stoner muso and not a recording genius. but i used to be able to play my first track whilst recording a second track without rerecording that first track onto the second.

now when i try to add a second track i get two layers of the first track and the whole second track is useless.
how do i fix it? its probably something simple but its been doing my head in for weeks. if u help me ill find u a root, or something.

[ Back to Top ]

Since: Apr 06, 2008

Apr 30, 2008 02:56 pm

you need to go to insert, and insert a new track and make sure you record enable on the track you want to record on. This will play the first track and enable recording on the second...hope this helps.

Prince CZAR-ming
Since: Apr 08, 2004

Apr 30, 2008 03:36 pm

If you're using a soundblaster card, there's a setting to record 'what you hear' somewhere in the windows sound applet (i think).

Turning that off sets sounds apart.

If that's not it, then maybe there's some ACID setting in the input of a track. Telling the track where to listen to, for it's signal. maybe it's getting a 'receive' from track 1.

Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.