powered speaker monitors

Posted on

Member Since: Oct 31, 2007

I am using fast track pro with cakewalk guitar tracks pro software. I purchased a pair of m-audio studiophile powered monitors plugged them into the back of the interface. Then I disabled the internal sound card via control panel choosing fast track pro for both recording and playback.This should replace my internal sound card with the interface. BUT I only get sound from the number 1 output. Anybody in the forum know whats causing this. Thanks Peter

[ Back to Top ]

Prince CZAR-ming
Since: Apr 08, 2004

Nov 29, 2007 12:31 pm

Well, there's a long list of possibilities:

1. speakers itself
2. cable
3. interface hardware (jack, circuitry, etc.)
4. interface software (settings)
5. PC hardware (highly doubtful, as it's usb)
6. PC software (something saying to play only 1 channel).

I would use elimination to find the problem.

Switch speakers: if problem moves with speaker, speaker is suspect (speaker volume? power? jack? internal amp?)

if not, put them back.

Reverse cables: if problem moves with cable, then faulty cable.

if not, put cables back.

Go into control panel for maudio. is there signal going out from mixer page on both sides?

If it's only on one side in the mixer panel, then the software upstream is sending only 1 channel. check your software isn't sending 1 side, or panned hard left.

There's several spots in software where this can change pan, i'll let you poke around in software to find mixers or control panels. I haven't used either the fasttrack or cakewalk, so i'm just going by ideas.

Since: Oct 31, 2007

Nov 30, 2007 01:20 pm

I reinstalled the fast track driver and now it plays a cd in stereo both speakers are working fine which also eliminates faulty cables. Now I am trying to use the audio sample that came with gp pro 3 but I am not hearing anything. I suppose this may be in the software. I reintalled cake walk still no sound. when I record I hear the track in mono which is correct. I havn't tried a 2 track recording yet so maybe someone familiar with cakewalk gp pro 3 may see something i'm missing thanks for the reply...Peter

Prince CZAR-ming
Since: Apr 08, 2004

Nov 30, 2007 01:35 pm

well, you removed some of the possibilities.

Testing from windows is always a good start, gets a bunch of problems out of the way.

I'm gonna guess that you have to tell GP Pro to use the Fastrack. Maybe a config screen, or preferences, options? Tell it you want the playback to be the Fastrack.

Sounds like you're real close.

Czar of Midi
Since: Apr 04, 2002

Nov 30, 2007 07:59 pm

Options, Audio. One you are there you will see the available drivers for input and output. It may assign the input by default but you probably have to go in and assign the output. Then in the track you need to select the output you want to use as well. That will not be active by default.

Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.