mix down question (new)

Posted on

Member Since: Oct 31, 2005

hey guys im new, but have been lurking for a bit, um i use sonar4 and when i mix down everything to 1 stereo tracks, things sound alot different, is there a setting in sonar that i can choose so that when i mix down it will mix down how i had it mixed

[ Back to Top ]

Sound Gal - Michelle
Since: Jul 11, 2005

Oct 31, 2005 04:07 pm

Stereo track should still have 2 channels (left and right), maybe its being changed to mono (single channel) when you mixdown? I've never used sonar before... So I'm sure someone else will pipe in with some ideas :-)

Czar of Midi
Since: Apr 04, 2002

Oct 31, 2005 09:17 pm

When you export to a stereo mix make sure you choose RIFF wave if you are going to burn it to CD. Then in bounce settings do not select a preset. Next make sure Source Catagory is Entire Mix, then Channel Format should be of course Stereo. And Sample Rate is 44100 and Bit Depth is 16. Then make sure in the Mix Enables section you have everything checked except Fast Bounce, That will cause it to mix down slower, but also more accurately. This is fixed in SOnar 5 by the way so Fast Bounce works more efficiantly.

You will also want to make sure you are not clipping your master output as this will degrade the sound on mix down as well. So I suggest playing your track all the way through and watch your master output to make sure it isnt hitting the clip mark and your should be good to go.

If you have any more questions let me know.

Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.