help setting up new emu 0404

Posted on

Member Since: Oct 28, 2005

OK, I here the situation. I just recently installed my emu0404 into an open pci slot, however it turns out that the stock sound card is an onboard type thing connected to the motherboard. When using the cubase vst software that came with the 0404 for some reason I cannot get my DI bass<behringer mic100 preamp<0404 to play through on the track listing on the cubase software. ON the "out" portion of the vst software it still says that the sound is coming out of the stock soundblaster. So there are a couple questions there, how do I get the "out" to play out of my 0404 to my monitors and why is the DI bass not recording to cubase.

[ Back to Top ]


Member
Since: Oct 28, 2005


Oct 28, 2005 10:14 pm

well I got the sound to come through but for some reason the software no matter how many settings I change will not record my music

The Eternal Student
Member
Since: Oct 08, 2005


Oct 28, 2005 10:38 pm

First things first, if you have onboard sound, do the following to disable it (assuming XP Pro, I dont' know if XP home is the same):

Click start/setting/control panel/sounds and audio devices

Select the "Audio" tab, set both of the defaults to your emu0404. Select the "voice" tab, set both of the defaults to your emu0404.

Then select the "hardware" tab. Select your onboard sound, and select properties.

In the general tab in the properties menu for your onboard sound, select the dropdown that says "Do not use this device". (it will disable it)

Make sure all your connections (i.e. speakers and stuff) now go to your emu0404 rather than your onboard sound. It's likely trying to use your onboard sound to record still.

Try all that first. You can always re-enable your onboard sound if you want to.

If it still doesn't work, then it's definitely your software, and I dont have Cubase, so somebody else will have to help?

Member
Since: Oct 28, 2005


Oct 29, 2005 12:06 am

ok well I seem to have set it up but there is still one problem, when I record the speakers and the actual record will clip in and out. I've messed with all the levels on the volumes on the pre amp mixer everything. any suggestions

The Eternal Student
Member
Since: Oct 08, 2005


Oct 29, 2005 12:16 am

Have you downloaded the latest driver for the emu0404? Often times the drivers that ship with the products will be updated many times since the cards were packaged.

As far as clipping and stuff goes, I'm clueless?

The Eternal Student
Member
Since: Oct 08, 2005


Oct 29, 2005 12:22 am

www6.head-fi.org/forums/a...p/t-114576.html

You may find this thread useful too. Have you set the card to use ASIO as well as cubase?

There's also lots of threads about 0404's on the main page:

www6.head-fi.org/forums/a.../f-59-p-11.html

*sticado: short and LOUD!*
Member
Since: Feb 25, 2005


Oct 29, 2005 12:23 am

try turning the gain all the way down, then slowly bring it up when ur playing ur instrument at a steady volume until the decible meter lights up the last green light, then turn up the volume on ur software until it reaches the last green light... i do realize that some instruments are odd and tricky to do this (espcially ones with a bad volume connection). maybe ur instrument is just too loud in the first place and is distorting the preamp?

Member
Since: Oct 28, 2005


Oct 29, 2005 03:59 pm

I reaad in the manual that I need to use balanced 1/4" jacks are instrument cables the same or is there a difference between balnced and unbalanced and could that be the problem im facing

The Eternal Student
Member
Since: Oct 08, 2005


Oct 29, 2005 04:41 pm

I looked at the customer reviews for the 0404 on musician's friend, and it sounds like a number of people were having problems with popping and such. I think as a general rule, the run-of-the mill instrument cables are not balanced. If you have 1/4" jacks on them, if there is an additional conductor on the tip (the very end, then an additional ring like on the HCR PRO logo) then the cable is a balanced cable.

As to the pops and hisses, I'd suggest giving tech support for EMU a call to see if they can help you out.

If the recording between clipping in and out is noise-free, I doubt if it's a cabling issue.

Czar of Midi
Administrator
Since: Apr 04, 2002


Oct 29, 2005 04:48 pm

The balanced cables they refer to are known as tip/ring/sleeve or TRS cables. The audio interface should not require them as they are really only meant to carry a more noise free signal in the case of long cable runs or when used around lots of other cables and or power cables. I am sure they recomend using them for a better signal but it should not interfear with wether the audio goes into the card or not.

edit0r
Member
Since: Aug 17, 2004


Oct 29, 2005 07:44 pm

There is a difference between balanced(TRS) and unbalanced(TS) as kenneth stated. TRS carry one more conductor. But it doesn't matter what you use. eg. I use TRS cables for guitar cause they're lying round.

Member
Since: Oct 28, 2005


Oct 30, 2005 12:50 am

OKay, I downloaded the new drivers and it seemed to work but not both my monitors dont play just the one with the power on switch. I have checked the connections about 5 times this is starting to get frustrating. any more suggestions

The Eternal Student
Member
Since: Oct 08, 2005


Oct 30, 2005 02:01 pm

Are you playing back something you recorded? If so, did you record it in mono or stereo? If in mono, then you'd have to assign the playback to go over both channels, I'm assuming. Check it by just playing back a CD, and make sure that both left and right levels aren't muted or turned down.

Most anything having to do with audio requires a pretty large learning curve. Everybody goes through it, and everybody feels your pain as well.

jimmie neutron
Member
Since: Feb 14, 2005


Oct 30, 2005 03:10 pm

Go to www.emu.com and then the support page and download the pdf file for the new manual. Also, download the tutorial file and the readme file (which is somewhat dated, but not bad). All of those files have a bit of info in them that you *NEED* and *NEED* bad. Especially go over the tutorial pdf. Print it out and sit down in front of the computer and do it. PatchMix is not the easiest app to grasp the concepts of. It's a very flexible software mixer, but has a tendency to confuse the newb on it (including me).

Another thing, the 0404 is even more demanding (seems to me) of a computer's resources than the other EMU cards (and they demand allot). Be sure and run "msinfo32" and check your IRQ assignments for any conflicts with the 0404. It will not tolerate one. You may have to move the card to a different PCI slot, or disable other onboard gear to get it to go properly. Also, be sure your BIOS is updated and that you've got all the latest motherboard drivers, video drivers & other assorted drivers available for your system. Be sure and "optimize" your computer for audio work. Do a google on "Windows Audio Optimize" or some such and you should get several good hit. Reference the rest of this great site and go through the "Recording Tips" area. Do a "search" on this site...

Member
Since: Nov 04, 2005


Nov 05, 2005 02:42 pm

I thought I might ad something. I to have been having problems with the EMU 0404 card and software that came with it, the cubase software. I will have to say, I know it must be simple, and the card does have good sound, but the software sucks! Anyhow, I had a similar problem. On the latency setting the instructions say to set latency at 5 or less. But my software (I am talking about the Cubase Mixer and software, not the Patchmix mixer)defaults at 50 for latency. I have found to keep it at 50, this has eliminated the clipping I was having problems with. The latency settings are under the Audio settings in cubase, the drop down menue. But I am still having other issues with the software. I'll be honest, in my opinion this software issue isn't worth the trouble of buying the 0404 sound card. I wouldn't buy it again. It isn't worth it!

jimmie neutron
Member
Since: Feb 14, 2005


Nov 06, 2005 09:44 pm

Think of PatchMix as a mixer (which it is), with configurable "strips" that you can add. You can add any one of a number of different types of "sends" to each one, and route audio to multiple outs, with or without effects, both at the same time. You can build your Aux sends either pre- or post-fader... the list goes on. It's a super-configurable mixer. But with that flexibility comes complexity. There isn't any simple "I'll figure this thing out in 2 minutes" and you're recording... You have to work at it. Download the tutorials from the EMU site and run thru them while you're sitting in front of the computer. It'll be well worth your effort (*IF* you've got the computer & 0404 working "harmoniousely", that is...)

Member
Since: Nov 29, 2007


Dec 04, 2007 07:14 pm

I recently purchased an EMU 0404 USB, and was wondering, can I record with the mic inputs, AND the S/PDIF at the same time?

Czar of Midi
Administrator
Since: Apr 04, 2002


Dec 05, 2007 04:05 pm

I don't believe you can, but I may be wrong. I do believe thought that their documentation does state it will record 4 channels at once though so you might check with their tech support to see. That or look deep into the manual or help file if they supplied one.

Uh, at least one more time . . .
Member
Since: Feb 07, 2007


Dec 05, 2007 10:23 pm

Are the dates I'm reading for the first post here correct? (Oct. 2005) I'm thinking no, but as far as the 0404 USB--you should be able to record 2 tracks (L+R) with the analog inputs, and 2 tracks S/PDIF at the same time. We have one in our "studio," and I have the 0404 PCI, which I know for a fact can record the two simultaneously. Try it . . . that Cubase LE bundled with the 0404 isn't much good; latency shouldn't be an issue anyway, if you're not monitoring with effects. Really, there's no need to listen to effects while recording with a simple setup like the 0404. I've never had a latency issue with mine whilst recording, except when using some trick VSTs that require large amounts of time to process signals (like SIR convolution reverb).

Related Forum Topics:



If you would like to participate in the forum discussions, feel free to register for your free membership.

Processing Request.
Have Patience, Don't Keep Clickin'