Another Cubase Question

Posted on

Member Since: Apr 14, 2002

OK heres whats happening. I have everything hooked up and the signal is going through and everything. I have one track laid down, its a drum track.

I recorded that about a week ago. now today I tried recording my guitar, but when I finished, the signal line stayed flat. AS in nothing recorded. I tried working on it forever, checking volume controls, the signal path, etc, but I am completely stumped.
help please...

(If ya want to know my signal path, its guitar to soundboard. Soundboard aux out to digital in on soundcard. (using 1/4 to RCA cable) Then from Outs 1 and 2 to the right and left Aux return. (all 1/4)
Does that sound alright?

[ Back to Top ]

Czar of Midi
Since: Apr 04, 2002

Nov 04, 2002 09:13 pm

Nope, you can't send an analog signal from your mixer to a digital input, that input is only for recieving digital signal's. You will need to have your signal from the mixer going into the analog input of your sound card, or if the card has no analog in's then you are going to need to get a analog to digital converter.

Since: Sep 09, 2002

Nov 04, 2002 10:51 pm

yup, if you're using your Echo card you have two 1/4" analog ins. Just reading the stats on it, looks like a nice card. Good price too. Let us know how it turns out. -j

Since: Apr 14, 2002

Nov 04, 2002 10:54 pm

well I`ll be. Thanks guys.

Since: Apr 14, 2002

Nov 05, 2002 04:57 pm

...I just went and bought some more 1/4 cables and hooked everything up. Still I can get nothing to record. I really think its a setting in the program itelf.

The MIA has 2 analog INS and 2 analog OUTS. It also has one digital in and 1 digital out.

My behringer MX602A has one AUX send (which I hope is stereo) and a left and right AUX return.

I have one 1/4 cable going from my AUX send to my IN 1 on my soundcard. Then I have two 1/4 cables going from OUTs 1 and 2 on the card to left and right AUX return.

Then I monitor everything from my headphone input on the board.

Thats how I have everything set up. It seems like it should be without a problem.
If anyone has any idea if there is a setting in Cubase that might be causing the problem, I would love to hear some ideas.

one more thing. WOuld I be better off if I ran the sound out of the left and right CONTROL ROOM OUTs to the INs 1 and 2 on the card?

Thanks for any help you can give me. I`m getting desparate.

Czar of Midi
Since: Apr 04, 2002

Nov 05, 2002 08:33 pm

Well mitch, sorry to say but the aux send is only mono channel, so you can only record to one channel of your MIA card at a time. But the return's are seperate left and right channel's. In oreder to send the signal from the channel's you want recorded, you need to make sure you have the send know, (that is the dark red one) turned up a bit at a time till you get a good signal to your recording program. Then in order to hear it back you will need to turn up your aux return's a bit.

You could use your main out's to record a stereo track by patching your MIA analog out's to the tape return on your 602 and use the 2TK to CTRL ROOM button to send the playback mix only to the headphone's or control room out's. This way you will not send it through the main out's again and re-record the track's you allready have down.

If you have any more question's on this, just post back and I'll try to get back to ya soon.

Since: Apr 14, 2002

Nov 05, 2002 09:20 pm

Ok, I`m an idiot. I didnt have the channel 1 aux knob turned up. I figured that out right before I read your post. Isn`t it annoying when something like that ruins a whole afternoon that was planned for recording...

Anyways, I started to lay down a guitar track and when I went to play it back, it was totally out of sync with the drum track. I know about latency and what it is, but I can`t figure out if this is what causing it or not.
When I played it back, the guitar track was AHEAD of the drum track. Odd....I laid the drum track first.

Any ideas?

Czar of Midi
Since: Apr 04, 2002

Nov 05, 2002 09:40 pm

Yes, that is latency. You can do one of 2 thing's. Go in as dB said and adjust your buffer setting's to get it lowered. Or adjust the track back in time, or the drum's ahead in time to match the track's together.

Since: Apr 14, 2002

Nov 05, 2002 10:03 pm

Ok. Will the way I have my gear setup cause there to be a delay or anything?

Since: Apr 14, 2002

Nov 06, 2002 12:20 am

Never mind. I got everything working.

Thanks for your help Noize and Jaime.

Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.