midi recording (SX + Delta 1010)

Posted on

Member Since: Jun 18, 2002

I recently got Cubase SX and Delta 1010 soundcard to my studio. I'm having trouble with simple MIDI recording: the MIDI signal is coming in the card (led is flashing) and it goes all the way to Cubase but when I record the meters react but nothing is recorded?!?! I've tried different input options (Delta1010 Midi, MPU.., even all MIDI inputs) but it didn't solve the problem..
Urgent help needed! Thanks in advance..

I was just wondering that could the Nordlead cause the trouble. I've tried to switch local on/off, played around with MIDI global channels etc. but it didn't help..

P4 1,8 Ghz 1024MB (win XP)
M-audio Delta 1010
Nordlead 3

[ Back to Top ]

Czar of Midi
Since: Apr 04, 2002

Aug 28, 2002 09:28 pm

OK, you want to make sure you only have the the Delta 1010 midi input on. Next, make sure you have a midi output selected, and it going to the right place.

Now the big question. Check the track you are recording on to see if it has the information recorded on it, does it have the midi note's and so on on it? If it does, then we need to get a little more into detail's.

Since: Jun 18, 2002

Aug 29, 2002 03:46 am

so i should disable all other midi inputs except Delta1010 MIDI and have the output set to delta midi out?

And NO, nothing is recorded on the track the recorded part disappears when recording is stopped..

if draw the notes manually, everything works just fine..

Czar of Midi
Since: Apr 04, 2002

Aug 29, 2002 08:26 pm

OK, so I take it that you get a midi signal through, and you can hear the synth play as you record. But when you hit the stop key, it erase's the track?

The fact that you get output is good, and you see the track recording is good. But it disappearing is not good. Have you looked into the preferance's and setting's to see if you have it set to save, or errase after recording?

Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.