Mackie Onyx Artist 1-2

Posted on

davidfortunemusic.com
Member Since: Nov 04, 2007

I cannot get my Mackie Onyx Artist 1-2 to work with Amplitude on Windows 10. Anytime I try to set my audio input to the Mackie Onyx and my output to my computer speakers I get a warning message telling me to change my audio driver or to match the sampling rate for both Mackie and PC. I have set the sampling rate for both to be the same still it doesn't work. Any suggestions?

[ Back to Top ]


Administrator
Since: Apr 03, 2002


Nov 09, 2019 01:38 am

Curious, while matching sampling rates, have you tried other driver options?

bace135 in the house tonight!
Member
Since: Jan 28, 2003


Nov 10, 2019 11:45 pm

Are you using ASIO drivers? I find that many issues that I have arise when for some reason or another, the drivers have tried to migrate back to some DX drivers or something. Have you tried downloading/installing drivers for the Onyx from the Mackie website?

Administrator
Since: Apr 03, 2002


Nov 11, 2019 06:16 pm

Good call coolo (and nice to see you). There are at least 3 legit drive options for most, sometimes the most archaic works best...a lot of variables at play!

bace135 in the house tonight!
Member
Since: Jan 28, 2003


Nov 13, 2019 02:10 am

Good to see you too db. Man, I can't believe it was over 15 years ago I started snooping around here trying to figure out how to record stuff!

Administrator
Since: Apr 03, 2002


Nov 13, 2019 08:26 am

Hahaha, yeah, it's been a ride!

I actually met Colonel_Sanders a few weeks back as he was in town running sound for a celtic/folk act that was awesome.

Related Forum Topics:



If you would like to participate in the forum discussions, feel free to register for your free membership.