Midi not recording from TASCAM via Cubase LE 4

Posted on

Member Since: Dec 13, 2009

Hi, I'm a dope, apparently. My husband bought me a TASCAM USB 2.0 Audio/Midi Interface (US-122mkii). He connected the MIDI inputs/outputs from my Roland MP 300 digital piano to TASCAM, and then used Cubase LE 4 to record from my piano to my desktop computer (Windows XP). When he presented this to me as a gift on my birthday this week, he had already successfully recorded a little soundbite and saved it on my computer.

I managed to get one recording successfully done, but when it played back it sounded hurky-jerky, so I started troubleshooting my computer, thinking maybe it was a RAM problem and I had too many services running. Next time I tried recording a new track, it didn't record. I used the exact same steps as the first time, but now no sound records in the "gray area" when recording from Transport area. I have no idea what could possibly be different between the one successful time and all the failures afterward.

But the way, the one "test" project my husband recorded and saved still opens and plays fine, so I know I didn't imagine the fact that it worked once.

We tried uninstalling and reinstalling both TASCAM and Cubase, thinking maybe the defaults would come back, but to no avail.

I had hoped to record some CD's for my family for Christmas, but I've spent this whole weekend trying to get it to record again.

Any suggestions where I might start?

[ Back to Top ]

There are no replies for this topic yet!

Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.