Missing/ Not Connected ASIO input Cubase AI 4

Posted on

Member Since: May 27, 2009

O.k. I am back and I have search not only the help files but scoured the internet for answers before coming here. Ok here goes..

Under Device Setup:
VST AUDIO SYTEM: The ASIO DirectX Full Duplex Driver is selected

ASIO DirectX Full Duplex Driver : No In showing, only 2 outs usb audio codec, both active
- Control Panel : Sound sound output port set to Speakers-2- USB Audio CODEC
Sound Input Port set to MICROPHONE 2- USB AUDIO CODEC
Sync Reference set to direct sound input, (have tried changing to direct sound OUTPUT)
Card options: Full Duplex selected, Start input first is other option
THEN under VST SYSTEM LINK ASIO INPUT IS "Not Connected"

When I start a new project a box pops up saying..

ASIO DirectX Full Duplex Driver-SoundMAX digital audio 1 / in/ unmapped

ASIO DirectX Full Duplex Driver-SoundMAX digital audio 2 /in/ unmapped


WTF??? is it me or my system? I am running on a brand new Toshiba laptop with 3 G mem and 250G HD Vista Home Basic (32)


PLEASE HELP...

[ Back to Top ]


http://www.reverbnation.com/2ndg
Member
Since: Nov 27, 2007


May 28, 2009 11:29 pm

hey Et,
dont stress with this cubase prog. it can be a bit of a maggot to get used to but, it can be all sorted.

its not your system, when i get this message at the start when i load up Cubase, it usually means that my compy hasnt seen my interface. which bascily means itll just run thru the compy speakers.

so, turn on the compy, "then" turn on your interface and it should pick it up. but just havin a look again at what were saying i dont think this has anything to do with it.

so you were saying something about card options?
im not reall sure whats going on here maybe "Noize" or someone else will, as i use a Mac.

I do know that you shoudnt be using the soundcard on your computer when using an interface, as the interface "is" your soundcard.

Member
Since: May 27, 2009


May 29, 2009 08:12 am

I have tried turning on the comp and/or the cubase before connecting the interface. When I turn on the interface first it gives the error message and before it will read any of the interface I have to restart the program. I am having trouble understanding how under comps con panel>sound for recording it shows the USB audio Codec and under Control panel of Cubase it show the input as USB audio Codec but when you go to set it under VST SYSTEM LINK ASIO INPUT IS "Not Connected" this is what boggles my mind, one place it is, next palce/ same program, it isn't. -E.T.

Czar of Midi
Administrator
Since: Apr 04, 2002


May 29, 2009 05:23 pm

What interface?

And what is the USB mic?

And what are the USB speakers?

If your trying to run several USB inptut and output devices at once from different makers you won't get them to work together at all.

Also, Direct Sound is the generic windows driver, even worse then the MME drivers.

You need to have ASIO drivers selected as yout input and outputs for the interface to work.

If your using or have your on board sound card enabled that will bugger it up as well. Dis able it and try the interface then.

Member
Since: May 27, 2009


May 31, 2009 04:24 pm

Well, I uninstalled EVERY bit of the program and re-installed it. I had to go in a set the driver as 16 bit - cd quality and when the umapped stuff popped up, I only had to right click on and check map and always map. So now I am having no problem, just have to learn how to do all the "extras" that I am not used to coming from audacity. Thanks for the advice.

Member
Since: Mar 15, 2010


Mar 15, 2010 12:36 pm

I got same problem. Tried on Mac and PC. Your last post helped me for PC, cos' I manually changed properties of USB Audio CODEC driver from 1 ch 16bit 44100 into 2 ch 16bit 44100 and MIRACLE!, it started to work. Don't know how to this in Mac though

Jack of all tradesMaster of none
Member
Since: Apr 07, 2010


Apr 08, 2010 01:38 pm

Thanks Juzik for adding that as I could not get my laptop to see the input signal from my Yamaha desk (thru cubase), changed driver setting from 1 ch to 2 ch & another miracle it worked. Ta

Related Forum Topics:



If you would like to participate in the forum discussions, feel free to register for your free membership.

Processing Request.
Have Patience, Don't Keep Clickin'