Play-Record Buttons Not Working In Cool Edit Pro 2.1

Posted on

Member Since: Mar 26, 2009

Hi Everyone,

I'm new here and this looks like a great forum and resource.

Here's the issue I started having outta nowhere today.

First off I WAS having no issues and for some reason, not sure what or why, but it's almost as if my "Play", "Record", "Play To End" and "Play Looped" of the transport control are disabled.

All other buttons work below them and NO they are NOT grayed out. I have an audio file loaded in track one and they show as if they will work but pushing play does NOT just sits.

Interestingly when I "Switch To Edit View" these same buttons or the upper part of the transport are now GRAYED OUT. It will not play the file.

I've tried creating and recording a new track and same thing. I've opened sessions I was working with and same thing..nothing plays and I can't get transport buttons to work.

Years ago I think this happened but I have no clue how it got corrected.

Again it's as if the upper part of the transport buttons are disabled.

I can successfully Play and Record with Audacity as I tried it as a test to see if my PC. YES it works fine.

I'm stumped after looking all over the net as well as user guides and what not.

Any ideas and or help on the cause of this is greatly appreciated. As usual I'm sure it's something simple I'm just over looking. LOL

Thank you!


[ Back to Top ]

Czar of Midi
Since: Apr 04, 2002

Mar 26, 2009 08:05 pm

It sounds as if something in the software itself got corrupt somehow.

I would say make sure your software version is current, but being that old it probably is, and I'm not sure were you would locate updates anyway.

It happens sometimes when something gets updates such as windows or even other software that another piece of software gets corrupted. So it may be simply re-installing the software is the fix.

Since: Mar 26, 2009

Mar 26, 2009 08:21 pm

I appreciate you taking time to post Admin.

Unfortunately the re-install did not seem to help. Also this software is now Adobe and no longer supported.

I know this happened before years ago but have no clue and don't remember what caused it or how it got corrected.


Czar of Midi
Since: Apr 04, 2002

Mar 26, 2009 08:41 pm

Did you clear the registry after un-installing the app.

To do a true re-install you should use the apps un-installer and then clear any entries in the refistry that relate to the application. Otherwise any stray artifact pertaining to settings and things that can get messed up will be left behind and just re surface when you install over the top like that.

Since: Mar 26, 2009

Mar 26, 2009 09:08 pm

Ok after un-install and registry clean up all buttons are working. :-) TY!!

Interestingly I accidentally deleted one presets, a few weeks, of an effect that came loaded with the software and it did not return on reinstall.

Wonder why it did not bring back all the presets.

Thanks again for the help on the buttons so frustrating when they seemed to stop working for no reason.


Czar of Midi
Since: Apr 04, 2002

Mar 27, 2009 06:30 pm

Glad you got it going again.

That is odd that the single preset doesn't show up though. That is an odd thing for sure. I'm not really sure why that would happen at all.

Since: Jul 14, 2009

Jul 14, 2009 11:08 am

I have the same exact problem as mrsongman2... i followed all advice that was given on this topic but still my Cool Edit Pro Play/Rec buttons wouldn't play. I dont know if the version makes a difference but mine is Cool Edit Pro 2.0. PLEASE HELP!

Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.