Setting up Ozone 4 in Cakewalk Sonar

Posted on

Member Since: Mar 06, 2009

Hey guys, I'm having two issues when I open Ozone:
1. It only auditions a short chunk of the audio file.

2. It doesn't allow me to use any of Ozone's features during the audition.

Greatly appreciate help

[ Back to Top ]


Member
Since: Jul 02, 2003


Mar 06, 2009 03:02 am

All you should have to do is add Ozone to the Master buss (or a track) and hit play. Are you getting any errors such as the Audio transport dropping out? You may need to increase your buffer size in Sonar.

Dan

Member
Since: Mar 06, 2009


Mar 06, 2009 03:28 am

What do you mean the audio transport dropping out? It basically just goes back and replays from the beginning again. I should also add that I'm new to Sonar, I've been using Reason for a year so I may be missing some fundamental issue here. And I had Sonar do it's auto thing for figuring out buffer needs.

Member
Since: Mar 06, 2009


Mar 06, 2009 03:30 am

HAH ok so I totally just figured out what i was doing wrong. Thanks :D!

Czar of Midi
Administrator
Since: Apr 04, 2002


Mar 06, 2009 10:11 am

Yep, in your preferences you can set the time it will play for auditioning effects. I always set it up for about 30 seconds or so.

Related Forum Topics:



If you would like to participate in the forum discussions, feel free to register for your free membership.

Processing Request.
Have Patience, Don't Keep Clickin'