Posted on

Member Since: Aug 17, 2008

Desparately need help. I have an old school set-up that usually works perfectly until yesterday. I have a Behringer Eurorack MX 1804X mixer, connected to a PC running Window XP. I'm running Cakewalk Pro Audio 9, which usually works perfectly connected to a Roland XP 30. Sound card is Creative Sound Blaster PC1512. Everything was working fine, but all of a sudden I CAN NOT RECORD AUDIO ONLY and I don't get any levels on the meter in Cakewalk's console View for audio. Midi records fine in multiple tracks. In the Windows MS mixer I have already tried selecting input or microphone and still no audio levels in console view. I checked to see if anything was muted anywhere and nothing is. I've tried all the troubleshooting I know. I would greatly appreciate any help. I have a recording session that I desparately need to lay down vocals for ASAP. Thanks.

[ Back to Top ]

Czar of Midi
Since: Apr 04, 2002

Aug 17, 2008 08:50 pm

Please don't double post. Look for your reply in the other thread.

Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.