Can't hear Metronome Click - Help!

Posted on

Member Since: May 26, 2008

I don't think I have my metronome set up properly in Cubase LE 4 because I cannot hear it during record. It's turned on properly and looks like it should be working but it doesn't come through my headphones. I think I may not have the device set up properly for monitoring. Can someone help? I am using a Presonus Firestudio Projet, and I am currently running my headphones out of Main Outputs L and R. I can't get it to come out of the Presonus headphone jack, either, which is why I think that monitoring might not be properly set up.

Thanks for your help!

Chance

[ Back to Top ]


*sticado: short and LOUD!*
Member
Since: Feb 25, 2005


Jun 14, 2008 06:20 pm

i dont know about your headphone jack, but metronomes are usually set up already on the program to go through as a midi note. it took me forever to find out that u have to put it through anolog audio to get it to work (well, i dont have any midi instruments... so i cant use midi). also, make sure in your metronome settings, that its set for the right output. i use sonar so im not posative on where things are on ur program, but most are set up very similarly.

i just had a problem too with my metronome. it was working the whole time during recording, but i just discorvered it doesnt work when u solo a bus for some reason. if i solo a track its fine, but not a bus.

Member
Since: May 26, 2008


Jun 16, 2008 03:49 pm

Thanks for your advise re midi - I have gone ahead and set my metronome up as follows:

MIDI Click -- Activated
Channel - 8 (I set up an input and output bus for it)

Audio Click - Activated

Metronome in Record On

Metronome in Play Off

Use Base Count On

PreCount Bars 2

Use Time Sign At Recrod Start Time On

Use Signature On

I can see the click in the little tempo section of the screen. I counts beautifully - I just can't hear it!!!

Thanks for your help.

Chance

*sticado: short and LOUD!*
Member
Since: Feb 25, 2005


Jun 17, 2008 01:48 am

do you have any buses solo'd? like i said, for some odd reason, soloing a bus in sonar (the program i use) doesnt allow the click to go through. i know i dont prolly seem like much help right now... im just guessing.

could you name off all your hardware? ill try helpin you out with any monitoring problems. i just need to know of anything thats between your computer and your headphones

Czar of Turd Polish
Member
Since: Jun 20, 2006


Jun 17, 2008 02:04 am

Not sure on your software, but when I open my metronome I can specify where it outputs (Stereo 1/2 for instance).

Czar of Midi
Administrator
Since: Apr 04, 2002


Jun 17, 2008 05:22 pm

Try midi channel 10, as that is for drums and that is probably were the click is going to come from.

I am guessing it is sending the midi data to nothing at the moment.

*sticado: short and LOUD!*
Member
Since: Feb 25, 2005


Jun 18, 2008 08:49 am

yeah mine has an output... its just confusing and retarded

Member
Since: May 26, 2008


Jun 26, 2008 10:29 pm

Hi,

Thanks for all your help and suggestions - I'm still trying.

Apparently I shouldn't be using MIDI at all because we are all acoustic instruments.

We have Personsus that connects to my computer with a firewire. I use Cubase LE4 as the recording software -

Our microphones are plugged into the Personus and everything works fine.

Except the Metronome -

This is how I have it set up now:

METRONOME SETUP:

Metronome Options

Metronome in Record --- checked

Metronome in Play ---- not checked

Use Count Base ---- checked


Precount Bars

2 Precount Bars

Use Time Sign at Record Start Time and Use signature 4/4 -- checked

Activate Audio Click -checked.

In the Tempo Track I have

Click turned on

I have the time signature etc set up in the tempo track.

What I need is to be able to tell it somehow where to send the sound. It seems like it should be so easy?

Thanks for trying to help. I hope the information I have supplied is helpful.

Denise

Czar of Midi
Administrator
Since: Apr 04, 2002


Jun 26, 2008 10:45 pm

You may have an option in the metronome set up to tell it to send the audio to the Presonus unit. Give that a look and see what is in there.

I tune down down...
Member
Since: Jun 11, 2007


Jun 28, 2008 03:26 pm

I use a Firestudio(not project) and use Nuendo. I've had problems with that before too. Don't have the midi one activated. And don't use sounds. Just use the audio beeps. You don't have to send the click to any location, it's defaulted to go to your mains. And why you aren't getting anything out of your headphone jack, I don't know. Make the the independent volume is up for the headphones.

What I did to fix this is turn all of it off to make sure I wasn't getting anything from anywhere that had to do with the click. Restarted the program. Then, turned it back on while making sure I had done what I just described above. Then, restarted again. Seems to fix it for me.

I know LE comes with some default templates, try to open one of those and see if the click works in them. If it does, check what they have set.

Hope this helps.

Related Forum Topics:



If you would like to participate in the forum discussions, feel free to register for your free membership.

Processing Request.
Have Patience, Don't Keep Clickin'