another Cubase question...

Posted on

Member Since: Jan 15, 2008

I bought the most powerful laptop from dell(memory/speed-wise) and I have Cubase up and running, with Lexicon Omega interface. I'm using Rolland V-drums for beats. What setting am I looking for in 'device setup' to get the least latency. On the lexicon control panel, it has a bar that says {less cpu >>>>> more cpu} does that have anything to do with it. Also, the latency thing doesn't happen all the time, only once in awhile....
Thanks in advance!!!

[ Back to Top ]

Cone Poker
Since: Apr 07, 2002

Apr 16, 2008 04:29 pm

Do you have the option to use ASIO? With my delta 44 I had some latency problems until I switched to the ASIO drivers.

Prince CZAR-ming
Since: Apr 08, 2004

Apr 16, 2008 05:09 pm

Programs running in the background can greatly affect audio work. See if you can find programs running that you can kill, at least for when you're doing audio.

For instance, when I use my laptop to do audio, I'll go into the task manager and kill half of the running process. Helps out a fair bit.

Using ASIO like Loki said, that's a good idea. You can set the ASIO buffers usually in the ASIO control panel, for your interface. WDM buffers are set in the program (Cubase), I think. It's been awhile.

I think tweakXP can help you out some too, if you haven't tweaked yer PC yet.

If you're inclined, you can watch the performance monitor (perfmon) to see what's taking cycles when you're having problems. That may be hard to troubleshoot though, as it may not show up easily. Possible though.

Since: Jan 15, 2008

Apr 17, 2008 09:45 am

thanks for the replies so far! I believe I AM using something that says "ASIO" (sorry, computer idiot!)

I can check if other programs are running...

But in the control panel for the Lexicon do I want more or less CPU?? or in the middle??

Thanks again!

Prince CZAR-ming
Since: Apr 08, 2004

Apr 17, 2008 11:45 am

Best to Test, I'd Guess


In my imagining, more CPU will probably be less latency. But I certainly don't know for sure.

I am not a crook's head
Since: Mar 14, 2003

Apr 17, 2008 11:53 am

In Cubase under Devices...VST Multitrack, you should have a drop-down box in there somewhere that will allow you to select which audio drivers you want to use. See if any of the options there mention ASIO, specifically for your interface.

Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.