Recording audio with Cubase

Posted on

Member Since: Sep 24, 2006

I'm using Cubase SX and trying to record vocals one line at a time. I used to do it using Wavelab but I'm trying to do all of my recordings with Cubase. My problem is that I'm recording a lot of different clips, and it seems Cubase can only play one clip at a time on the same track (as soon as two clips overlap, the first is stopped).

Is there any way to fix this? I know I could simply use many tracks, but then I'd have to adjust the effects for each track when mixing...

[ Back to Top ]


Hold 'Em Czar
Member
Since: Dec 30, 2004


May 29, 2007 09:32 pm

use the tiny squares at the bottom corners of the clips to adjust their size (legnth), then if you have to, you can fade from one to the other.

I am not a crook's head
Member
Since: Mar 14, 2003


May 30, 2007 10:09 am

On the transport bar, there should be a series of buttons that represent the record mode. You can toggle it between overlap or mix.

In overlap mode (or overdub mode maybe), only the clip that's "on top" will play, in mix mode all layers of the track will play.

I can't remember exactly which button it is, but its one of the ones to the far left, where it says either "rec mode" or "cycle rec":


http://www.cs.cf.ac.uk/Dave/Multimedia/cubase_transport.gif


Prince CZAR-ming
Member
Since: Apr 08, 2004


May 30, 2007 10:22 am

Or, if you record many tracks, maybe cubase can put them all into a folder, then just add effects to the folder.

Or, send each channel output to a FX track. Basically the same thing as a folder, but a little different.

whew, one line at a time, that's gotta be time consuming and frustrating =).

Member
Since: Sep 24, 2006


May 30, 2007 12:29 pm

Actually, not necessarily one line at a time, but near that. I'm not satisfied with the vocals on most of my compositions right now, and since I've got new equipment, I'll be recording them all over again. I find it frustrating to have to start over a whole verse just because there's one little intonation that's wrong, or one note is a bit off-key.

I tried the buttons Tadpui was talking about, that's exactly what I was looking for. Thanks for all the answers :)

One last thing, when using the square at the bottom corner when on the main project screen, I can only adjust a clip's length to the start or the end of a measure. Is there a way to adjust it more precisely without having to double-click on the clip and then set the line?

Thanks again :)

Hold 'Em Czar
Member
Since: Dec 30, 2004


May 30, 2007 01:06 pm

umm i don't think you have to doubble click....just stretch out the lane (vertically) to make it big enought to work with, and set your zoom to an approprate amount to see what you're dooin', the're also fade in/out 'squares' on the top corners....so you can cleanly edit in and out betweeen different takes (no more starting from the top!)...read about 'punching in' in the help menu. also there's a square on the top center so you can adjust overall volume of the clip in relation to the others....it's quite flexable really.

I am not a crook's head
Member
Since: Mar 14, 2003


May 30, 2007 01:33 pm

Oh I think he's talking about "snap to grid" WYD. That's what it sounds like when he says that he can only set a clip length to the beginning or end of a measure.

I can't remember offhand how to set the snap in Cubase. I think that there is a button or icon on the menu bar that should say something about "snap" or "snap to grid". There is a way to turn it off altogether and that will allow you to drag items in the track view window with the precision that you want, instead of it "snapping" to the nearest grid point. Or you can adjust the snap options so it'll snap to the nearest millisecond, second, beat, bar, or whatever time slice you have set up on the ruler bar.

Hold 'Em Czar
Member
Since: Dec 30, 2004


May 30, 2007 04:50 pm

yeah i remember that, it's in the transport (atleast in SX3) it's got a vertical line gooin' between two triangles (or something like that), lemme see if i can find a pic.

Member
Since: Sep 24, 2006


May 30, 2007 09:35 pm

Well ironically, I just went back to Cubase and tried the snapping thing, that's finally fixed, thanks!

And I actually -tried- the "mix" option (I said I did earlier but I didn't, I just assumed that would be it >_> silly me.), and it doesn't change anything. I've tried every option on the transport bar and having two clips on the same tracks still doesn't work, there's no way to overlay them...

Related Forum Topics:



If you would like to participate in the forum discussions, feel free to register for your free membership.

Processing Request.
Have Patience, Don't Keep Clickin'