Adobe Audition - Help Please - No sound in headphones when recording!!

Posted on

Member Since: Mar 18, 2007

Hi, somebody please help me! my problem is with adobe audition 2.0. I don't hear what is being recorded in the headphones. Here's how it happens : everything is working properly, i hear everything in the heaphones but as soon as i push the record button, the mic or the guitar just stop being played in the headphones... but weirdly, it records normaly what's been done and, i also can hear the other tracks in the heaphones while recording... but not what i'm trying to record...

Anybody has an idea?

[ Back to Top ]


Member
Since: Jul 02, 2003


Mar 18, 2007 08:53 pm

It sounds like you need to enable Audition Mix as the monitoring method, you probably have Direct turned on which is fine when your monitoring thru a mixer.

Dan

Czar of Turd Polish
Member
Since: Jun 20, 2006


Mar 19, 2007 01:38 pm

Yes indeed, monitor -> audition mix -> always

Member
Since: Mar 18, 2007


Mar 20, 2007 09:18 pm

Hey, thank you so much guys!! it was so easy with your indications. What's the difference between smart input and always input in audition option?

Member
Since: Jul 02, 2003


Mar 21, 2007 04:20 am

Smart Input only monitors during recording Always Input monitors as it's name implies during both recording & playback. :)

Dan

Member
Since: Mar 18, 2007


Mar 22, 2007 12:28 am

Thanks again for your help. I can now hear what is being recorded in the headphones but i have such a delay between what's played and what i hear... i tried different time responses in the Asio buffer latency and figured out that i need to have the shortest time response to eradicate the delay effect it makes otherwise... since i touched the asio buffer latency, i now get clicks over the recordings.... i have 2048 mo ddr2 of ram and a dual core Athlon 2.8 Ghz, my sound card is an audigy 2 - 24 bit. I know the sound card could be better but i dont think it cannot support to record decent quality for a demo.. i'm i right? What is the problem?

Czar of Turd Polish
Member
Since: Jun 20, 2006


Mar 22, 2007 01:15 pm

Where are you monitoring your input signal from? The SB or your mixer?

If monitoring from the SB I would think routing is probably going to solve your problem.

I'm no pro at mixing boards, but I would assume you would monitor what you record from your mixer if it has a headphone jack, and then route the already recorded tracks back to your mixer from the SB in a way that they are not recorded a second time.

Routing gurus, how is this done?

*edit* also, when using audition monitoring I can get the latency low enough to not bother me. But if alot of workload is going on it indeed clicks. Do you have effects on other tracks running at the same time as trying to record (especially reverb)? If so, locking the tracks or just disabling the effects may keep the clicks away. I record everything first, them crank the buffer and start mixing and applying effects.

Member
Since: Jul 02, 2003


Mar 22, 2007 11:56 pm

You should be able to get the latency down to around 10ms or so without problems and that should be good enough that you can play without a noticible delay. As CptTripps says, don't add any effects to already recorded tracks until you are done recording.

The other option is to use direct monitoring, which works best if you have a mixer with 2 or more busses/subgroups. That's the way I do it. Route the stereo out of the soundcard to to a stereo pair on the mixer and send that to the main mix on the mixer, route the channel(s) your recording to 1 or more of the busses but not the main mix, and send the buss output to the input of your soundcard. Set Audition to "Direct Monitoring" This method gives you virtually 0 latency.

Dan

Member
Since: Mar 18, 2007


Mar 25, 2007 09:13 pm

Hum... i'm really not to sure of how to do that : i tried to create a bus track, and i created 2 audio tracks in it. So my audio tracks are linked to bus A and have for input my analog mix L (which represents the soundcard i guess) And the bus is linked to the master... what i'm i missing? i didn't find a way to link the bus to the input of the soundcard.

is direct monitoring : audition mix --> smart input??

Will this solution solve my new problem (the disturbing clicks that appeared on the recordings since i had to drop the asio latency to 10 ms)?

thanks again masters of audition

Member
Since: Mar 18, 2007


Mar 28, 2007 10:08 pm

Oh! ok, i think i get at least a part of it ; i thought you were still talking about settings in audition... Yes i do have a mixer (Alto L8)the only thing i don't know is how is it possible to not send the channels i'm recording to the main mix and have them recorded on the computer?

Member
Since: Jul 02, 2003


Mar 29, 2007 03:16 am

I'm not familiar with that mixer, but if it doesn't have subgroup channels then you could use either the direct outs if it has them, or the aux sends without having to send the main mix back to the soundcard.

Dan

Member
Since: Apr 10, 2008


Apr 10, 2008 09:21 pm

I looked and looked and looked, I don't see ANYTHNG that says Monitor, Audition Mix, nothing. Assume that I am REALLY REALLY dumb, and maybe blind, then tell me exactly where this mysterious "Monitor" tab is, please.

Czar of Turd Polish
Member
Since: Jun 20, 2006


Apr 11, 2008 12:55 pm

Bottom right of the multitrack window, near the metronome controls. If you don't see them, then you have a window (session properties) hidden probably.


http://www.adobe.com/products/audition/features/images/audition3_main_multitrack_715x558.jpg


bace135 in the house tonight!
Member
Since: Jan 28, 2003


Apr 11, 2008 04:09 pm

hey cpt? what version of audition is that screenshot from?

www.TheLondonProject.ca
Member
Since: Feb 07, 2005


Apr 11, 2008 04:35 pm

That is AA 3.0

bace135 in the house tonight!
Member
Since: Jan 28, 2003


Apr 11, 2008 04:39 pm

ok, cool, thanks.

Member
Since: Apr 10, 2008


Apr 13, 2008 03:07 am

Hi guys,

I guess this will sound dumb to some of you, but I do not see any tab anywhere that says "Monitor", where I can see: "monitor -> audition mix ->
always". Been at this for 3 days now, and I still cannot hear the input signal through the headphones while recording. As Urbansnooper said, it can be heard fine during playback, but not while I'm recording.

Anybody??? Simple and precise directions on how to hear what I'm recording while I'm recording it???

Member
Since: Apr 10, 2008


Apr 13, 2008 03:13 am

Thanks, but nowhere in that section does it say anything that resembles "MONITOR". "Tempo", "BPM", "Beats/Bar", "Key", "Advanced" tab, "Metronome" tab, but NO MONITOR.

Member
Since: Apr 10, 2008


Apr 13, 2008 03:16 am

Is it possible that the "Monitor" section is somewhere else on Version 1.5? The screen in your sample definitely says, "Monitoring", but that is not on mine.

Member
Since: Feb 05, 2008


Feb 06, 2009 03:01 am

howdy, i have the same problem as the start of this thread, but in audition 1.5. any ideas?

Member
Since: Jul 02, 2003


Feb 06, 2009 09:48 am

Audition 1.5 doesn't have Input monitoring, you'll have too monitor thru your mixer if you have one, or possibly thru you sound cards mixer panel you might be able to set up a monitor signal.

Dan

Related Forum Topics:



If you would like to participate in the forum discussions, feel free to register for your free membership.

Processing Request.
Have Patience, Don't Keep Clickin'