EMU 0404

Posted on

Member Since: Oct 25, 2006

I've recently installed this card for a home recording studio on a Gateway GT4024 which has an onboard soundcard.I've downloaded and installed all the updates and I've disabled the onboard card.My problems are:
1. Everytime I turn on the computer the Wizard wants to install new hardware (i.e. the inboard card) then I get the little ballon messages saying hardware maynot be functioning.This is annoying, is there anyway to stop it?
2. After a few times of turning the computer on I no longer get sound from my computer. To get it back I have to click on patchmix and click restore defaults, also very annoying, anyway to fix?

[ Back to Top ]

Czar of Midi
Since: Apr 04, 2002

Dec 03, 2006 07:52 pm

One thing may be the Gateway itself. They are not really built to be customized and sometimes can cause real headaches with their internal architecture. You might want to look in the bios for a setting to dissable onboard sound as well and hopefully windows will stop trying to re-install it.

As for the Emu 0404, well that is another story. Some people have pretty good luck with them when they are installed in a custom PC that doesn't require proprietary hardware. So again thsi may be the fault of the Gateway itself, but odds are really good it is the fault of the Emu software for the 0404. The patchmix software really leaves something to be desired on the user front. It is not very intuative and is also very hard to navigate and figure out all the little tricks to keep things running smoothly.

Honestly if the drivers and software are up to date and installed properly you should not have issues like that unless you make some other hardware or software changes that may have some effect on the product itself.

I would honestly get in touch with Emu customer support, which I know is a pain in the backside but it may be the only way to solve this issue. There are a couple people here who have used that unit or one of its relatives from Emu and may stop in and give you some insight.

Prince CZAR-ming
Since: Apr 08, 2004

Dec 04, 2006 12:44 pm

Like Noize said, try and disable the onboard sound in the PC bios. SHould be able to do that.

If not, then let windows install the onboard sound card drivers. After they're installed, go into the windows device manager and right click on your onboard sound, and select 'disable'. This will turn off the sound card, from windows' perspective, and wont try to do anything with it.

This may clear up your other issue as well. I'd tackle one part of this at a time, disable the onboard soundcard first, then go after the no-sound-after-restarts issue.

If you're still stymied, www.audiominds.com has some users that have been using EMU cards for awhile. You can probable get a helping hand in their forums.

Since: Oct 25, 2006

Dec 04, 2006 09:43 pm

Thanks Guys, Your advice seems to have cured the problems.....so far.

Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.