Networking Gurus...

Posted on

Administrator Since: Apr 03, 2002

I just upgraded to wireless networking with a new 802.11n setup. A DLink dir-625 and a couple USB "n" adapters. Another computer is hooked up, one wired PC and two wireless with the 802.11n USB adapters.

The wired works fine, gets on the network and surfs the internet. The two wireless get connected to the network, but don't get to the internet. When one tries to access the 'net it kills the internet for all the computers (even the wired) for a few minutes...presumably until a session is over or something.

If I run a wire to one of the wireless PC's and disable the wireless interface, it works fine, actually, it's that situation that allowed me to post this...

Any ideas what is wrong with the wireless, it's enabled, it's got the latest firmware, it shows excellent connectivity to the network, just doesn't get to the 'net...or so it appears. Logs say nothing really...

[ Back to Top ]

Eat Spam before it eats YOU!!!
Since: May 11, 2002

Nov 12, 2006 11:32 am

do you have to activate the DHCP server on it? it sounds like it's just acting like a hub...

I've never had an easy time with D-Link myself etiher :)

Also, did you read the directions while setting it up? :) My D-Link router required a lot of setup...

Since: Apr 03, 2002

Nov 12, 2006 12:28 pm

The router it's replacing is a D-Link and it's been great, easy to use, never had any is a DHCP server as well...I have DHCP set up on all clients and the router. Wired clients work fine, it's just the wireless ones that puke when going to the internet.

As far as directions and such, eh, whatever, never read 'em, just prompt thru the setup wizards, I had later read thru documentation in the GUI and everything is as it should be (in my mind anyway).

Since: Jul 02, 2003

Nov 12, 2006 12:49 pm

I would go to a command prompt and run
ipconfig /all to make sure they are getting the internet dns servers set. Check the windows firewall to make sure it's not blocking access, though it's unlikely.

My linksys wireless has a feature to block certain computers from accessing the internet I imagine the Dlink one does as well, make sure that didn't accidentally get set.


Since: Apr 03, 2002

Nov 12, 2006 04:03 pm

I didn't try the ipconfig thing yet, I did try disabling encryption altogether and it wouldn't even work then. Like in WPA2 mode, it still connected to the network, but didn't make it to the internet.

Since: May 14, 2006

Nov 12, 2006 05:58 pm

When you lose access to the Internet on your wired machine as soon as a wireless unit is trying to reach the Internet, do you see a disconnection occuring on your wired PC network card?
If not are you still able to ping the gateway
Command line prompt: ping (or else if its different).
If Internet is back after a couple minutes, it could mean something is causing the router to reboot itself.

When all your Pcs are connected to the network can you actually see all of them in the router DHCP client list status?

If you can't get outside your LAN maybe a NAT issue is occuring

Anything interresting in the log section?

Since: Apr 03, 2002

Nov 12, 2006 06:13 pm

yeah, I can see them all as active sessions, and no, it isn't rebooting itself, cuz it doesn't loose network connection, just internet...once that drops I can't even hit the routers GUI via a browser, so it's like it takes http down on the whole...
Since: Feb 07, 2005

Nov 12, 2006 06:33 pm

Hey db,

It sounds to me like it is starting to sound like a DNS issue. Try pinging and see if you get a reply. If you don't then try pinging which is the IP that Yahoo resolves to. If it replies to the IP and not the web address then you have a DNS issue.

Since: Apr 03, 2002

Nov 12, 2006 06:38 pm

Already tried that, won't ping by domain or IP after things flip out.
Since: Feb 07, 2005

Nov 12, 2006 06:54 pm

Have you tried a trace yet?


Then you could see if it craps out at the gateway. I'm guessing that it does so it is pretty much a pointless exercise but it is all i can think of.

A VPN tunnel reacts this way. Only 1 IPSec tunnel can go out at a time but I can't see it being this either. Sorry db's I'm out of ideas.

BTW - I have a D-Link wireless router and I havn't had any issues like yours. I can dig into my settings if there is something that you want me to look up.

Since: Apr 03, 2002

Nov 12, 2006 07:15 pm

tracert just times out.

since it only effects wireless I am guessing some stupid rogue setting got missed, but I certainly can't find it...maybe it's being stopped by it's own firewall or something, I'll have to dig in to the firewall settings a bit.

pop music
Since: Sep 27, 2005

Nov 12, 2006 07:46 pm

This is an issue that has caused me much pain in the past. You sound like you are connecting to the router but not the internet correct? If you check the IP number it'll be some random IP in the 192.x.x.x range. If so see below...

How I solved my problem. First use the 'windows xp wireless config. utility' to make your connection, not the Linksys software for your wireless device. I found that when I made the switch, it took maybe a minute or so to access the point. But then it worked. Right click on the Linksys icon and choose the Windows option. You may need to choose your access point and enter the access point WEP password again.

Additionally, I found that the one of the remote machines on my net were getting kicked off for some odd reason. SO I went to

wireless net :
and under ieee 802.1x authentication, I clicked it to off.
No more boots off the my network.

Linksys has caused many people much pain

Since: Apr 03, 2002

Nov 12, 2006 08:00 pm

yeah, maybe I should redo the whole thing manually rather than relying on the "wizards"...maybe in a couple days...I am tired of this crap for now...thanks for the advice and comments guys.

jimmie neutron
Since: Feb 14, 2005

Nov 14, 2006 04:13 pm

Try some of the different ports on the beasts, also. There are issues, especially with the "extended" USB ports, where they do *not* function as intended. Try the one of the 2 "native" ports on the back of the boxes. I'll lose my "network" when one of the devices is attempting to establish comm, and ends up eating all the router's bandwidth...

And, of course, though I'm certain you already checked 10 times a hundred... make sure all devices are on the same channel *AND* part of the same workgroup, and that the name is spelled correctly...

I am not a crook's head
Since: Mar 14, 2003

Nov 14, 2006 04:47 pm

Have you tried giving it the finger?

That's always a late-game strategy for me during technical meltdowns.

Percussive maintenence is always an option as well!

The success rate is very low, but I always feel better afterwards. :-D

Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.