serious problems

Posted on

Member Since: Jun 25, 2006

well, maybe not so serious. I can't get my Mac Mini to recognize my M-Audio FireWire Solo. I've gotten it to work ONCE. This was after installing the drivers for it. I restarted and the computer told me I needed to "fix the settings for the device or disable it" I clicked "fix" the first time, and now it doesn't work. So I reinstalled the drivers, it did the same thing. This time I clicked "remind me later" then it worked. Later, I restarted my computer and now it doesn't work. I've tried hot plugging, cold plugging, everything. If I reinstalled the drivers, it'd probably work again, but I'm looking for a solution that involves me not having to do that all the time

[ Back to Top ]

Since: Apr 03, 2002

Jun 25, 2006 09:17 pm

sadly, this sounds like something best handled by m-audio support...

oh, and welcome to HRC.

Since: Aug 17, 2004

Jun 25, 2006 10:10 pm

I think dragonorchid had the same problem with her m-audio firewire interface on her mac.

Might want to shoot her an email.

Since: Jun 25, 2006

Jun 25, 2006 11:30 pm

well, I feel like so much of a moron it isn't funny. It was a simple driver issue. It's an Intel Core Duo mac, and the driver that came with the hardware didn't support the new Intel chips. There's a download @ for it. But thanks people! You'll probably see alot more of me around here now that I have my equipment...

garage band is giving me fits! Does anyone know where I can find SOME KIND OF EQ DEVICE IN THERE?!?!?!?!?

Ultra Magnus
Since: Nov 13, 2004

Jun 26, 2006 12:54 am

I had the same thing with my mac mini intel and FW1804, glad you got it sorted, a lot of companies have dragged their heels on getting the software out in reasonable time.

Czar of Midi
Since: Apr 04, 2002

Jun 27, 2006 05:34 pm

As for the EQ in GarageBand. I dont use it but it should be available by right clicking on the track and a menu should come up. Otherwise there should be an FX or effects bin/slot located in the track control pane for the specific track you want the effect in. Also try looking in the mixer view if they have one. Again, by right clicking or control clikc on a mac. You should be able to bring up the context menu for the effects portion of each track.

I will try and dig up a tutorial I saw once on GarageBand and post a link to it later.


Czar of Cheese
Since: Jun 09, 2004

Jun 28, 2006 09:42 pm

Hey Naterade...

To EQ a track in GarageBand double click on the track (not on the recorded part, but on the mixer part), and then look for the effects that say "None". From one of those drop down menus scroll down to "AUGraphicEQ". Then you can click on the little pencil to change the settings. It's a nice 31 band EQ, and it works well.

Good luck...we can't wait to hear what you're recording.


Related Forum Topics:

If you would like to participate in the forum discussions, feel free to register for your free membership.